分享
 
 
 

CCNA实验配置指导

王朝other·作者佚名  2008-05-19
窄屏简体版  字體: |||超大  

Logging In

1. Press ENTER to connect to your router. This will bring you in User mode.

2. At the router prompt, type in a question mark (?) This will list all the User mode

commands. Feel free to play with all the available commands. You are in a safe zone.

Nothing will be damaged.

3. Press the Enter key to the view the commands line by line.

4. Press the SPACEBAR to view the commands a full screen at a time.

5. Type enable or en, the press ENTER. This will put you in Privileged mode, where you

can change and view the router configuration.

6. At the router# prompt, type a question mark (?) This will list all available commands in

the Router Global configuration mode. Use these commands with cautions.

7. Type config and ENTER.

8. Press ENTER to configure your router using your terminal.

9. At the router(config)# prompt, type another question mark (?) This will list all

commands available in router configuration mode. Use these commands with cautions.

10. Press the CONTROL key and the letter Z at the same time. Notice how the take you out

of Configuration mode and brings you back in Privileged mode.

11. Type disable. This will put you into where you begin - the User mode.

12. Type exit, which will log you out of the router.

Viewing and Saving Configuration

1. Log in the router and go to Privileged mode by typing en or enable, then pre ENTER.

2. View the configuration running in DRAM, known as running-config, by typing sh run,

show running, or show running-config. Press any key to continue.

3. To see the configuration stored in NVRAM, which is known as startup-config, type sh

start or show startup-config. If no configuration has been save, you will get an error

message. Please press any key to continue.

4. To save a configuration from DRAM to NURAM, copy the running-config to startup-config:

copy run start and press ENTER; or copy running and press Tab; Type start, Press the

Tab key, and the ENTER; or copy running-config startup-config and press ENTER. or,

you may use the wr mem command (write memory).

5. Type sh start, the press the Tab key, the ENTER. Press any key to continue.

6. Type sh run, the press the Tab key, the ENTER. Press and key to continue.

7. Type erase start, the press the Tab key, the ENTER. This command will erase all

startup-config settings.

8. Type sh start, the press the Tab key, the ENTER. You should get this error message:

"%% Non-volatile configuration memory has not been setup or has bad checksum"

9. Type reload, then press ENTER. Acknowledge the reload by pressing ENTER. Wait for the

router to reload to complete and the Press Enter to continue. You have just cleared all

previous Router settings. You should now have a clean router to start with.

Static IP Routing Running-config

RouterA#sh run

Building configuration...

Current configuration:

!

version 11.2

no service password-encryption

no service udp-small-servers

no service tcp-small-servers

!

hostname RouterA

!

!

!

interface Ethernet0

ip address 172.16.10.1 255.255.255.0

!

interface Serial0

ip address 172.16.20.1 255.255.255.0

no fair-queue

!

interface Serial1

no ip address

shutdown

!

!

no ip classless

ip route 172.16.30.0 255.255.255.0 172.16.20.2

ip route 172.16.40.0 255.255.255.0 172.16.20.2

ip route 172.16.50.0 255.255.255.0 172.16.20.2

!

!

line con 0

line aux 0

line vty 0 4

login

!

end

RouterB#sh run

Building configuration...

Current configuration:

!

version 11.2

no service password-encryption

no service udp-small-servers

no service tcp-small-servers

!

hostname RouterB

!

!

!

interface Ethernet0

ip address 172.16.30.1 255.255.255.0

!

interface Serial0

ip address 172.16.20.2 255.255.255.0

clockrate 56000

!

interface Serial1

ip address 172.16.40.1 255.255.255.0

clockrate 56000

!

no ip classless

ip route 172.16.10.0 255.255.255.0 172.16.20.1

ip route 172.16.50.0 255.255.255.0 172.16.40.2

!

!

line con 0

line aux 0

line vty 0 4

login

!

end

RouterC#sh run

Building configuration...

Current configuration:

!

version 11.2

no service password-encryption

no service udp-small-servers

no service tcp-small-servers

!

hostname RouterC

!

!

!

interface Ethernet0

ip address 172.16.50.1 255.255.255.0

!

interface Serial0

ip address 172.16.40.2 255.255.255.0

no fair-queue

!

interface Serial1

no ip address

shutdown

!

!

no ip classless

ip route 172.16.10.0 255.255.255.0 172.16.40.1

ip route 172.16.20.0 255.255.255.0 172.16.40.1

ip route 172.16.30.0 255.255.255.0 172.16.40.1

!

!

line con 0

line aux 0

line vty 0 4

login

!

end

Default IP Routing Running-config

RouterA#sh run

Building configuration...

Current configuration:

!

version 11.2

no service password-encryption

no service udp-small-servers

no service tcp-small-servers

!

hostname RouterA

!

!

!

interface Ethernet0

ip address 172.16.10.1 255.255.255.0

!

interface Serial0

ip address 172.16.20.1 255.255.255.0

no fair-queue

!

interface Serial1

no ip address

shutdown

!

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.16.20.2

!

!

line con 0

line aux 0

line vty 0 4

login

!

end

RouterB#sh run

Building configuration...

Current configuration:

!

version 11.2

no service password-encryption

no service udp-small-servers

no service tcp-small-servers

!

hostname RouterB

!

!

!

interface Ethernet0

ip address 172.16.30.1 255.255.255.0

!

interface Serial0

ip address 172.16.20.2 255.255.255.0

clockrate 56000

!

interface Serial1

ip address 172.16.40.1 255.255.255.0

clockrate 56000

!

no ip classless

ip route 172.16.10.0 255.255.255.0 172.16.20.1

ip route 172.16.50.0 255.255.255.0 172.16.40.2

!

!

line con 0

line aux 0

line vty 0 4

login

!

end

RouterC#sh run

Building configuration...

Current configuration:

!

version 11.2

no service password-encryption

no service udp-small-servers

no service tcp-small-servers

!

hostname RouterC

!

!

!

interface Ethernet0

ip address 172.16.50.1 255.255.255.0

!

interface Serial0

ip address 172.16.40.2 255.255.255.0

no fair-queue

!

interface Serial1

no ip address

shutdown

!

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.16.40.1

!

!

line c

 
 
 
免责声明:本文为网络用户发布,其观点仅代表作者个人观点,与本站无关,本站仅提供信息存储服务。文中陈述内容未经本站证实,其真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
2023年上半年GDP全球前十五强
 百态   2023-10-24
美众议院议长启动对拜登的弹劾调查
 百态   2023-09-13
上海、济南、武汉等多地出现不明坠落物
 探索   2023-09-06
印度或要将国名改为“巴拉特”
 百态   2023-09-06
男子为女友送行,买票不登机被捕
 百态   2023-08-20
手机地震预警功能怎么开?
 干货   2023-08-06
女子4年卖2套房花700多万做美容:不但没变美脸,面部还出现变形
 百态   2023-08-04
住户一楼被水淹 还冲来8头猪
 百态   2023-07-31
女子体内爬出大量瓜子状活虫
 百态   2023-07-25
地球连续35年收到神秘规律性信号,网友:不要回答!
 探索   2023-07-21
全球镓价格本周大涨27%
 探索   2023-07-09
钱都流向了那些不缺钱的人,苦都留给了能吃苦的人
 探索   2023-07-02
倩女手游刀客魅者强控制(强混乱强眩晕强睡眠)和对应控制抗性的关系
 百态   2020-08-20
美国5月9日最新疫情:美国确诊人数突破131万
 百态   2020-05-09
荷兰政府宣布将集体辞职
 干货   2020-04-30
倩女幽魂手游师徒任务情义春秋猜成语答案逍遥观:鹏程万里
 干货   2019-11-12
倩女幽魂手游师徒任务情义春秋猜成语答案神机营:射石饮羽
 干货   2019-11-12
倩女幽魂手游师徒任务情义春秋猜成语答案昆仑山:拔刀相助
 干货   2019-11-12
倩女幽魂手游师徒任务情义春秋猜成语答案天工阁:鬼斧神工
 干货   2019-11-12
倩女幽魂手游师徒任务情义春秋猜成语答案丝路古道:单枪匹马
 干货   2019-11-12
倩女幽魂手游师徒任务情义春秋猜成语答案镇郊荒野:与虎谋皮
 干货   2019-11-12
倩女幽魂手游师徒任务情义春秋猜成语答案镇郊荒野:李代桃僵
 干货   2019-11-12
倩女幽魂手游师徒任务情义春秋猜成语答案镇郊荒野:指鹿为马
 干货   2019-11-12
倩女幽魂手游师徒任务情义春秋猜成语答案金陵:小鸟依人
 干货   2019-11-12
倩女幽魂手游师徒任务情义春秋猜成语答案金陵:千金买邻
 干货   2019-11-12
 
推荐阅读
 
 
 
>>返回首頁<<
 
靜靜地坐在廢墟上,四周的荒凉一望無際,忽然覺得,淒涼也很美
© 2005- 王朝網路 版權所有