Lab4 Load Balancing
hostname ganon.sitamoht.com
service password-encryption
enable password sitamoht
username michel password ihatecisco
ip routing
ip subnet-zero
ip domain-lookup
ip name-server 192.168.1.4
interface fastethernet 0
ip address 192.168.1.6 255.255.255.0
no shutdown
interface serial 0
ip address 170.10.80.1 255.255.240.0
no shutdown
line con 0
login local
line vty 0 4
login local
________________________________________________
hostname jabu.sitamoht.com
ip address 192.168.1.1 255.255.255.0
interface ethernet 0 100full
interface ethernet 1 100full
name 192.168.1.4 www.sitamoht.com
virtual www.sitamoht.com
name 192.168.1.3 zelda
name 192.168.1.5 link
real zelda is
real link is
bind www.sitamoht.com zelda link
is virtual www.sitamoht.com
route 0.0.0.0 0.0.0.0 192.168.1.6
________________________________________________
set system name malon.sitamoht.com
set prompt malon.sitamoht.com
set enablepass
set password
set interface sc0 24 192.168.1.2 255.255.255.0
set ip route default 192.168.1.1
set vlan 24
set vlan 24 name wwwservers
set vlan 24 3/1-3
set vlan 24 www_servers
set port name 3/1-3 wwwservers
set port speed 3/1-3 100
set port duplex 3/1-3 full
session 2
hostname malon.sitamoht.com
service password-encryption
enable password ihatecisco
ip routing
ip subnet-zero
interface vlan 24
ip address 192.168.1.7 255.255.255.0
no ip directed-broadcast
no ip redirects
no shutdown
ip route 170.10.80.0 255.255.240.0 192.168.1.6
ip route 0.0.0.0 0.0.0.0 192.168.1.6