1======= LMI========
DCE:
Router#sho run
Building configuration...
Current configuration:
!
version 11.3
no service password-encryption
!
hostname Router
!
!
frame-relay switching
!
!
interface Ethernet0/0
no ip address
shutdown
!
interface Serial0/0
ip address 192.168.1.2 255.255.255.0
encapsulation frame-relay
no ip mroute-cache
no fair-queue
clockrate 64000
frame-relay map ip 192.168.1.2 100 //不MAP自己,无法ping通自己
frame-relay map ip 192.168.1.3 100 //broadcast此处可要可不要
frame-relay interface-dlci 100
frame-relay intf-type dce
!
interface Serial0/1
no ip address
shutdown
!
ip classless
!
line con 0
line aux 0
password cisco
login
line vty 0 4
password cisco
login
!
end
Router#
Router#ping 192.168.1.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 28/31/32 ms
DTE:
cisco2503#sh run
Building configuration...
Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname cisco2503
!
enable secret 5 $1$51Yo$OsPssTui6Lh1tBuzbpA4d.
enable password router
!
ip subnet-zero
no ip domain-lookup
!
!
!
interface Ethernet0
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
!
interface Serial0
ip address 192.168.1.3 255.255.255.0
no ip directed-broadcast
encapsulation frame-relay
no ip mroute-cache
logging event subif-link-status
logging event dlci-status-change
frame-relay map ip 192.168.1.2 100
frame-relay map ip 192.168.1.3 100
frame-relay interface-dlci 100
!
interface Serial1
no ip address
no ip directed-broadcast
encapsulation ppp
no ip mroute-cache
shutdown
!
interface BRI0
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
!
ip classless
!
!
line con 0
transport input none
line aux 0
transport input all
line vty 0 4
password cisco
login
!
end
cisco2503#
2.=======disabled lmi=======
DCE:
Router#show run
Building configuration...
Current configuration:
!
version 11.3
no service password-encryption
!
hostname Router
!
!
frame-relay switching
!
!
interface Ethernet0/0
no ip address
shutdown
!
interface Serial0/0
no ip address
encapsulation frame-relay
no ip mroute-cache
no keepalive
no fair-queue
clockrate 64000
!
interface Serial0/0.1 point-to-point
ip address 192.168.1.2 255.255.255.0
frame-relay interface-dlci 100
!
interface Serial0/1
no ip address
shutdown
!
ip classless
!
line con 0
line aux 0
password cisco
login
line vty 0 4
password cisco
login
!
end
Router#
DTE:
cisco2503#show run
Building configuration...
Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname cisco2503
!
enable secret 5 $1$51Yo$OsPssTui6Lh1tBuzbpA4d.
enable password router
!
ip subnet-zero
no ip domain-lookup
!
!
!
interface Ethernet0
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
!
interface Serial0
no ip address
no ip directed-broadcast
encapsulation frame-relay
no ip mroute-cache
logging event subif-link-status
logging event dlci-status-change
no keepalive
!
interface Serial0.1 point-to-point
ip address 192.168.1.3 255.255.255.0
no ip directed-broadcast
frame-relay interface-dlci 100
!
interface Serial1
no ip address
no ip directed-broadcast
encapsulation ppp
no ip mroute-cache
shutdown
!
interface BRI0
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
!
ip classless
!
!
line con 0
transport input none
line aux 0
transport input all
line vty 0 4
password cisco
login
!
end
cisco2503#