7200主干1
version xx.x
no service udp-small-servers
no service tcp-small-servers
!
hostname bbone-dial1
!
aaa new-model
aaa authentication login default local
aaa authentication login console enable
!
username admin password cisco
!
boot system flash slot0:
enable secret
appletalk routing
ipx routing
!
interface FastEthernet0/0
ip address 10.0.1.52 255.255.255.192
appletalk cable-range 1000-1000
appletalk zone Networking Infrastructure
ipx network 1000
!
interface FastEthernet1/0
ip address 10.1.1.2 255.255.255.224
no ip redirects
appletalk cable-range 7650-7650 7650.1
appletalk zone Dial-Up Net
ipx network 7650
!
standby ip 10.1.1.1
standby priority 101
standby preempt
!
router eigrp 109
redistribute static
network 10.0.0.0
no auto-summary
!
ip classless
ip http server
no logging console
!
ip route 10.1.2.0 255.255.255.192 10.1.1.10
!
line con 0
login authentication console
!
line vty 0 4
login authentication default
end
7200主干2
version xx.x
no service udp-small-servers
no service tcp-small-servers
!
hostname bbone-dial2
!
aaa new-model
aaa authentication login default local
aaa authentication login console enable
!
username admin password cisco
!
boot system flash slot0:
enable secret
appletalk routing
ipx routing
!
interface FastEthernet0/0
ip address 10.0.1.116 255.255.255.192
appletalk cable-range 1001-1001
appletalk zone Networking Infrastructure
ipx network 1001
!
interface FastEthernet1/0
ip address 10.1.1.3 255.255.255.224
no ip redirects
appletalk cable-range 7650-7650 7650.2
appletalk zone Dial-Up Net
ipx network 7650
!
standby ip 10.1.1.1
!
router eigrp 109
redistribute static
network 10.0.0.0
no auto-summary
!
ip classless
ip http server
no logging console
!
ip route 10.1.2.0 255.255.255.192 10.1.1.10
!
line con 0
login authentication console
!
line vty 0 4
login authentication console
!
end
NAS配置
version xx.x
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
appletalk routing
ipx routing
appletalk virtual net 7651 Dial-Up Net
arap network 7652 Dial-Up Net
!
hostname NAS
!
aaa new-model
aaa authentication login default local
aaa authentication login console enable
aaa authentication login vty local
aaa authentication login dialin local
aaa authentication ppp default local
aaa authentication ppp dialin if-needed local
aaa authentication arap default auth-guest local
enable secret cisco
!
username admin password cisco
username pcuser1 password mypass
isdn switch-type primary-5ess
!
controller T1 0
framing esf
clock source line primary
linecode b8zs
pri-group timeslots 1-24
!
controller T1 1
framing esf
clock source line secondary
linecode b8zs
pri-group timeslots 1-24
!
interface loopback 0
ip address 10.1.2.0 255.255.255.192
ipx network 7651
!
interface Ethernet0
ip address 10.1.1.10 255.255.255.0
appletalk cable-range 7650
appletalk zone Dial-Up-Net
ipx network 7650
!
interface Serial0
no ip address
shutdown
!
interface Serial1
no ip address
shutdown
!
interface Serial0:23
no ip address
encapsulation ppp
isdn incoming-voice modem
dialer rotary-group 0
dialer-group 1
no fair-queue
no cdp enable
!
interface Serial1:23
no ip address
encapsulation ppp
isdn incoming-voice modem
dialer rotary-group 0
dialer-group 1
no fair-queue
no cdp enable
!
interface Group-Async1
ip unnumbered Ethernet0
encapsulation ppp
async mode interactive
peer default ip address pool dialin_pool
appletalk client-mode
ipx ppp-client
no cdp enable
ppp authentication chap pap dialin
group-range 1 48
!
interface Dialer0
ip unnumbered Ethernet0
no ip mroute-cache
encapsulation ppp
peer default ip address pool dialin_pool
ipx ppp-client
appletalk client-mode
dialer in-band
dialer-group 1
no fair-queue
no cdp enable
ppp authentication chap pap dialin
ppp multilink
!
ip local pool dialin_pool 10.1.2.1 10.1.2.62
ip default-gateway 10.1.1.1
ip classless
ip route 0.0.0.0 0.0.0.0 10.1.1.1
!
dialer-list 1 protocol ip permit
!
async-bootp dns-server 10.1.0.40 10.1.0.170
async-bootp nbns-server 10.0.235.228 10.0.235.229
!
xremote buffersize 72000
xremote tftp host 10.0.2.74
!
line con 0
login authentication console
line 1 48
autoselect ppp
autoselect during-login
autoselect arap
arap enable
arap authentication default
arap timelimit 240
arap warningtime 15
login authentication dialin
modem DialIn
terminal-type dialup
line aux 0
login authentication console
line vty 0 4
login authentication vty
transport input telnet rlogin
!
end