Configuration for Router RLB-1
hostname rlb-1
! Create voip dial peer 10
dial-peer voice 10 voip
! Define its associated telephone number and IP address
destination-pattern +4155554000
session target ipv4:40.0.0.1
! Request RSVP
req-qos guaranteed-delay
! Create pots dial peer 1
dial-peer voice 1 pots
! Define its associated telephone number and voice port
destination-pattern +4085554000
port 1/0/0
! Configure serial interface 0/0
interface Serial0/0
ip address 10.0.0.1 255.0.0.0
no ip mroute-cache
! Configure RTP header compression
ip rtp header-compression
ip rtp compression-connections 25
! Enable RSVP on this interface
ip rsvp bandwidth 48 48
fair-queue 64 256 36
clockrate 64000
router igrp 888
network 10.0.0.0
network 20.0.0.0
network 40.0.0.0
Configuration for Router RLB-w
hostname rlb-w
! Configure serial interface 1/0
interface Serial1/0
ip address 10.0.0.2 255.0.0.0
! Configure RTP header compression
ip rtp header-compression
ip rtp compression-connections 25
! Enable RSVP on this interface
ip rsvp bandwidth 96 96
fair-queue 64 256 3
! Configure serial interface 1/3
interface Serial1/3
ip address 20.0.0.1 255.0.0.0
! Configure RTP header compression
ip rtp header-compression
ip rtp compression-connections 25
! Enable RSVP on this interface
ip rsvp bandwidth 96 96
fair-queue 64 256 3
! Configure IGRP
router igrp 888
network 10.0.0.0
network 20.0.0.0
network 40.0.0.0
Configuration for Router R12-e
hostname r12-e
! Configure serial interface 1/0
interface Serial1/0
ip address 40.0.0.2 25.0.0.0
! Configure RTP header compression
ip rtp header-compression
ip rtp compression-connections 25
! Enable RSVP on this interface
ip rsvp bandwidth 96 96
fair-queue 64 256 3
! Configure serial interface 1/3
interface Serial1/3
ip address 20.0.0.2 255.0.0.0
! Configure RTP header compression
ip rtp header-compression
ip rtp compression-connections 25
! Enable RSVP on this interface
ip rsvp bandwidth 96 96
fair-queue 64 256 3
clockrate 128000
! Configure IGRP
router igrp 888
network 10.0.0.0
network 20.0.0.0
network 40.0.0.0
Configuration for Router RLB-2
hostname r1b-2
! Create pots dial peer 2
dial-peer voice 2 pots
! Define its associated telephone number and voice port
destination-pattern +4155554000
port 1/0/0
! Create voip dial peer 20
dial-peer voice 20 voip
!Define its associated telephone number and IP address
destination-pattern +4085554000
session target ipv4:10.0.0.1
! Configure serial interface 0/0
interface Serial0/0
ip address 40.0.0.1 255.0.0.0
no ip mroute-cache
! Configure RTP header compression
ip rtp header-compression
ip rtp compression-connections 25
! Enable RSVP on this interface
ip rsvp bandwidth 96 96
fair-queue 64 256 3
clockrate 64000
! Configure IGRP
router igrp 888
network 10.0.0.0
network 20.0.0.0
network 40.0.0.0