Sql Server2005登录失败

王朝mssql·作者佚名  2008-05-31
窄屏简体版  字體:   |    |    |  超大  

在用Sql Server2005管理器登录时报以下错误:

Login failed for user 'sa'. Reason: The account is disabled. (Microsoft SQL Server, Error: 18470)

解决方法:

用Windows验证模式进入管理器中“安全”==》“用户”==》双击用户(弹出属性对话框)==》“状态”把状态改成enable,退出管理器重新登录(用户验证模式)。

 
 
免责声明:本文为网络用户发布,其观点仅代表作者个人观点,与本站无关,本站仅提供信息存储服务。文中陈述内容未经本站证实,其真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
 
© 2005- 王朝網路 版權所有 導航