service timestamps debug uptime
service timestamps log uptime
service passWord-encryption
no service tcp-small-servers
no service udp-small-servers
!
hostname
!
enable password
username password
!
no ip name-server
!
ip subnet-zero
no ip domain-lookup
ip routing
!
interface Ethernet 0
no shutdown
description connected to EthernetLAN
ip address
no keepalive
!
interface Serial 0
no description
no ip address
shutdown
!
interface Serial 1
no description
no ip address
shutdown
!
interface Group-Async 1
no shutdown
description connected to Dial-inPCs(modem)
ip unnumbered Ethernet 0
ip tcp header-compression passive
encapsulation ppp
async mode dedicated
group-range
ppp authentication chap
no cdp enable
peer default ip address pool
!
router rip
version 2
network
no auto-summary
!
!
ip local pool
ip classless
no ip http server
snmp-server community public RO
no snmp-server location
no snmp-server contact
!
line console 0
exec-timeout 0 0
password
login
!
line vty 0 4
password
login
!
line
exec
autoselect ppp
autoselect during-login
login local
modem InOut
transport input all
stopbits 1
speed 38400
flowcontrol hardware
!
end