!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service passWord-encryption
!
hostname Router
!
logging rate-limit console 10 except errors
enable password cisco1
!
username test password 0 test
ip subnet-zero
!
!
no ip finger
!
!
!
controller E1 3/0
framing NO-CRC4
ds0-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled
cas-custom 1
unused-abcd 0 1 1 1
country china use-defaults
answer-signal group-b 1
!
controller E1 3/1
framing NO-CRC4
ds0-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled
cas-custom 1
unused-abcd 0 1 1 1
country china use-defaults
answer-signal group-b 1
!
controller E1 4/0
framing NO-CRC4
ds0-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled
cas-custom 1
unused-abcd 0 1 1 1
country china use-defaults
answer-signal group-b 1
!
controller E1 4/1
framing NO-CRC4
ds0-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled
cas-custom 1
unused-abcd 0 1 1 1
country china use-defaults
answer-signal group-b 1
!
!
interface Loopback0
ip address 192.168.0.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet3/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet4/0
ip address 10.164.199.221 255.255.255.0
duplex auto
speed auto
!
interface Group-Async0
ip unnumbered FastEthernet4/0
encapsulation ppp
ip tcp header-compression passive
async mode interactive
peer default ip address pool setup_pool
ppp authentication chap pap
group-range 161 190
!
interface Group-Async1
ip unnumbered FastEthernet4/0
encapsulation ppp
ip tcp header-compression passive
async mode interactive
peer default ip address pool setup_pool
ppp authentication chap pap
group-range 193 222
!
ip local pool setup_pool 10.164.199.100 10.164.199.220
ip classless
no ip http server
!
!
line con 0
transport input none
line 161 190
autoselect during-login
autoselect ppp
login local
modem InOut
modem autoconfigure discovery
transport input all
flowcontrol hardware
line 193 222
autoselect during-login
autoselect ppp
login local
modem InOut
modem autoconfigure discovery
transport input all
flowcontrol hardware
line aux 0
line vty 0 4
password cisco
login
!
end